Back to Today's Deal

No autoplay videos/twitch feeds please


#41

Hmm, autoplay should be disabled on mobile devices. Could you let me know what device/OS/browser you’re using?


#42

thanks for making a topic about this. I dislike it as well when it autoplays streams/videos. “hey guys x here, don’t forget to subscribe”


#43

what i dislike about the autoplay now is that it’s muted, so u don’t even realize there’s a stream open to begin with, and what if u happen to leave that page open…


#44

Moto G5
Android 7.0
Chrome 68.0.3440.91


#45

Thanks, we’ll look into this.


#46

Didn’t reproduce with today’s deal


#47

We just pushed out an update and are working on another to solve this for good.


#48

Nice


#49

Good! :+1:t2:Because I was worried about that when i go camping as I use my tablet to get my coins daily.


#50

Until there’s a proper solution to the autoplay problem, you can stop embedded Twitch streams from loading by blocking https://embed.twitch.tv/* in your adblocker of choice.


#51

I blocked it like this in uBlock Origin, it removes the whole part with livestreams and trailers.

! 19.08.2018, 18:07:57 https://www.chrono.gg/
||embed.twitch.tv/?autoplay=true&channel=mithrie&layout=video-with-chat&theme=dark&referrer=https%3A%2F%2Fwww.chrono.gg%2F$subdocument

! 19.08.2018, 18:07:57 https://www.chrono.gg/
||embed.twitch.tv/

! 19.08.2018, 18:08:15 https://www.chrono.gg/
www.chrono.gg##.video-content

! 19.08.2018, 18:08:26 https://www.chrono.gg/
www.chrono.gg##.selected

! 19.08.2018, 18:08:42 https://www.chrono.gg/
www.chrono.gg##.video-container

! 19.08.2018, 18:09:16 https://www.chrono.gg/
www.chrono.gg##div.wrapper–lightbg:nth-of-type(5)

This is the result:


#52

Just happened again with one of the charity Streamers
But I can’t get it to reliably reproduce.


#53

We have a full fix for this in testing now, sorry about that!


#54

Is not a good thing, you know? I couldn’t even understand what was eating up my traffic at first. I would’ve been really angry if I didn’t appreciate your site so much. Avoid doing that shit (and “funny music” or whatnot) in the future, alright?


#56

It’s easy to stop this in Firefox without relying on extensions:
image

The video doesn’t buffer or play until you click on it.


#57

You’re still doing it. Just a reminder.


#58

You don’t want to fix this, do you?


#59

Please fix this. Imagine having a metered connection and having a silent stream on the bottom of one of the tabs just eating up your money for nothing - this is it precisely. It’s not a minor issue.


#60

Half a year should’ve been more than enough to fix such technically minor (but troublesome) issue. Maybe you think that you’re doing the right thing by forcing people to take part in your charity events without their consent, but I would say that it only undermines the cause. For example, I doubt that Total Biscuit would condone such anti-consumer behavior.


#61

Hey all, wanted to let you know that we’ve added a toggle to the stream section that will turn off autoplaying:

Your choice will be saved in your local storage and remain selected until you clear it. Apologies for the delay and please let me know if you run into any issues with it!