Unable to Aim in Western 1849 Reloaded

So I bought the game, installed it on Steam started it and watched the intro, and was tossed into a tutorial. All seem to be well. Push RMB to get out of cover, hold RMB and move mouse to aim, click LMB to shoot. Except that I am unable to aim, it’s all well.

What I tried next.

  1. Tried other keys, and combinations. Nothing I tried helped.
  2. Restart the program, it works often enough that it’s worth trying.
  3. Unplug the X360 controller, and restart the program.
  4. Looked on the internet, found nothing pertinent to this problem.
  5. Uninstalled program, contracted Steam and asked for a refund. No refunds for 3rd party purchases, which is understandable.
  6. Wandered over here to see what I should do next.

Any idea what I should do next?

All I can advice you to do is to email help@chrono.gg as that will likely be faster than waiting for them to come across a thread on the forums.

1 Like

Have you posted on the steam discussion board for the game? It looks like the developer is active there so they may be able to help.


Thank you for the suggestions, I try the steam boards first.

Stay safe, have fun!