Site not loading

Allright, so since the past 3-4 days I’ve had this problem where I go to like I usually do and instead of being met with a new deal and a coin to flip I instead stare at a purple screen

Basically nothing is loading up aside from the background color… thing

Like I honestly dunno where I could even start tryin to fix this since clearing cache/cookies did not help.

Had literally no trouble since TB first introduced this site and I would like to continue using it but can’t :confused:


What browser does this happen in? And the version might help too if you know where to find that.

1 Like

My phone is doing this same thing. It started day one of this 8 day racing deal. My browser is Micrisoft Edge 25.10686.682.0
Hope this helps. I have been logging on on my pc and figured my older windows phone web browser was getting antiquated


Thanks for all of the information. It does help! They will be looking into it. :slight_smile:

1 Like

Well to me it happens on pc, Firefox, veeersion… 47.0.2 ( i think thats the right number-thing I found in the help section?)

1 Like

i’m suspecting that might be a problem? that’s like more than 15 firefox versions ago(current version is 62.0.2)
so you might have some compatibility issues there and/or possibly with old addons/extensions then too :thinking:

-just a thought


huh, I guess thats what I get for turning off update notifications, I’ll try updating and see how that goes

EDIT: yup! that was it, a quick couple updates later and I can flip that coin again!
also fixed some minor issues with other sites I had, guess I should update my software once in a while after all ^^’’


maybe “just once” every 2 years :wink:

glad it got solved :+1:


I have the same problem.
it started happening a day after I updated my chrome to the newest version.
so I just have a purple screen. :sweat_smile:

Edit :
when you open inspect element you can see many new errors
maybe related to the update?

I get that now

ETA: I see the HTML, and it’s empty content-wise. It’s just script calls and aheader.

Meta, meta, meta, hidden biscuit, noscript, script, script, /body.

ETA2: This happens every few days when the daily changes, I run on a scheduler and every few days I get an empty page, I asume someone is just late on the update, but this time it’s 20 minutes

ETA3: It’s up. So it was a deal that has gone late?


If you have an ad blocker, try disabling that. I just got the purple screen of death this morning, had to whitelist the site, loaded up just fine.

My experience; I just had this happen around 10 minutes ago; I did a forced update for my adblock filter lists, and shift+click refreshed the page and it loaded properly again.
Not sure if this was actually an adblock filter issue, I didn’t check the logger, might have been some kind of caching issue.

Also the site is using the a development deployment which might have some additional stuff that might cause some issues.

This was likely just because they were running an event and I think they had to change a lot in the backend to get things back to “business as usual mode”

They have been on a development version of react for quite awhile now so I don’t think it’s that.

In any case, the site should be up for everyone now, but if it’s not let us know! :slight_smile: