[BUG] Coins gone? Web page error? [Resolved]

The coin / streak page is stuck on “Thinking hard… ಠ_ಠ” and my coins don’t show at the top right. I’m almost at 30 and now I have this problem lol. Shop games also is stuck on Thinking hard.

Can this be fixed?

I expect you tried to just wait 5 minutes, restart your browser and try again?

Solution courtesy of:


Browser / PC has been restarted today. It said I had my daily coins already but it says 0, but I open up / login to Microsoft Edge and it works just fine… *It was bugging on Google Chrome btw.

I don’t get it lol.

I have the same problem. It’s been like this all day for me.

Strange. I feel like some are going to lose their streak to this :confused:

Using Microsoft Edge solved it but… It’s still bugged on Chrome.

I’m running chrome 58.0.3029.110 (64-bit) and had no trouble claiming my coins today. Which version are you two on?

Version 58.0.3029.110 (64-bit)

I mean my internet is slow but it loads the rest of the page just fine. Just not coins / shop game area / coin streak area.

Version 59.0.3071.86 (Official Build) (64-bit) I’ll try with another browser, but this is weird.

When I checked my version chrome found an update. I’m now on 59.0.3071.86 (Official Build) (64-bit) and I’m still not seeing any problems loading up wallet or store pages. I don’t think it’s simply a chrome problem.

Tried running without any addons or incognito mode?

Incognito mode worked, Opera doesn’t even log me in. This is really strange.

Edit: The site looks exactly like for Tensenuma.

P.S. Site doesn’t let me post more than three messages per day because I’m new to community. This is fun.

^ Chrome

I just tried disabling all addons. Still nothing. Incognito worked though. eapoe has my same exact problem it seems. I don’t have Opera but Edge works for me at least.

^ Edge

Lol wow it was actually simple.

If you sign out then sign back in it corrects the problem.

Shouldn’t have to but… Try that eapoe.

I had this problem too. It is some kind of caching issue. Clear your cache and cookies, log back in and everything is fine again


That should work too. Thank you :slight_smile:

It works thanks ! :innocent:

1 Like

I just had the same issue. Glad to see it already resolved.