Back to Today's Deal

Linux - Gaming, General Info, Etc.

linux

#21

MANJARO LINUX = EXCELLENT

THAT’S ALL FOLKS

Jokes aside I’m happy do help YPU once my life isnt chaos im also on the bus


#22

Edit: Windows may have been retarded and put the MBR on the wrong drive.


#23

Sorry I’ve been neglecting this thread as of late. As much as I love GNU, software in general gives me headaches if I’m not in the proper mindset.

What the hell happened with your computer?

Also are you sticking to dual-booting with Mint?


Obs: my nerdy friend says you installed GRUB to the wrong disk. Did you check you had your sda/sdb/etc situation correctly? :blush:


#24

My guess is the following:
Win8 had the BCD/MBR (whatevs it’s called) installed to Drive D: we’ll call it.
Well drive D was 120GB and would be perfect to install Windows 10 on so I could use this lovely service called Xbox Pass.
I tried wiping Drive D through windows, but it wasn’t willing to format.
So I installed Mint onto it in order to full wipe the drive. I did not pull any other drives though.
I then launched Win10 to wipe the Mint Drive again.
After that, I tried to launch Win8.1 and it was refusing. So I unplugged all but the Win8.1 drive and the NvME (which had nothing on it).
That’s picture #1. After about 1 hour of researching and utilizing a Win 8 Recovery Disk, the Win10 USB, a Win8.1 Pro disk, and then finally a Win7 Ult disk, I found an answer (for Win7 of all things) of creating a BCD on the C drive and designating it to the C drive. This worked while just about everything else was failing. So the conclusion was that Win8.1 didn’t install the BCD or boot record or wtf it’s called to the right drive and I wiped it.
Yeah, that was fun at 11pm at night.

Unfortunately, No.
As to why?

  1. I already use Win10 on my laptop and elsewhere.
  2. Xbox Game Pass requires Win10
  3. Ryzen Master requires Win10
  4. The kicker: There is no easy CPU/GPU temperature monitor available for Mint. Keyword being easy. I tried, and after 30minutes of trying to set it up decided that I enjoyed installing a program and having it work how I wanted it to in mere minutes. Oh, and even if I could monitor, I don’t think I could overwrite the fan curve (I don’t think I can do that with the RX 5700 XT atm anyway, but it should be a thing after some driver updates.) Basically, Mint is missing easy access to a program that I use just about everyday.

Not quite. Win10 didn’t properly overwrite the disk for some reason. It worked as intended before I asked Win10 to wipe it for installation. I’ve found that since Win8, Windows Installation disks suck at doing things properly, especially wiping things.