Back to Today's Deal

I can't enter the coin shop


forgive my bad english

I can not access the page to buy games with coins

every time I enter the whole purple page gets

Am I the only one who has this?

I passed the ccleaner and it’s the same


Seems to be working fine for me. So it might be an isolated issue for you.


i have the same problem for some reason, when i enter the coins page it just disapears and i cant do a thing.


nvm it just happenes when i click the chest but still thats a problem.


Have you tried using a different web browser? Same issues?


I have encountered the same problem. Tried Firefox, Internet Explorer, Edge and Firefox for Android.
It only works with Firefox for Android in the mobile version of the website, as soon as i use the desktop website, the site turns purple.

It also doesn’t matter if i use a wired connection, over wifi or mobile data.
It also doesn’t matter if the browsers use Extensions or not, even stock browsers without any modifications encounter the issue.
I’ve also tried changing the DNS service followed by flushing the DNS cache.
Could it be connected to the coins i’ve accumulated? There weren’t any interesting coin games for me lately so i’m sitting at more than 24k coins at the moment.


Im getting that bug or whatever but not with the coin shop. I can visit the coin shop just fine but if i click on the coins tab under my name in the drop down menu it goes blank purple screen.


Same for me too.


ditto, np on coin shop, coin page however is a bit borked atm


Last night I noticed that the Account Coins page @ wasn’t loading for me in Chrome either. I just tried visiting the page again in the Chrome mobile browser and only see the purple background. The Coin Shop page seems to be loading fine for me though. :thinking:


Hi friends, I deployed a change just now, try refreshing and LMK if that’s more better.


Thanks it’s fixed at least for me.


fixed mine as well thanks.